
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" class="no-js">

    <head>
        <meta name="Opus-Version" content="4.7.0.7" />
        <meta http-equiv="Last-Modified" content="Thu, 24 Mar 2022 13:03:42 +0100" />
        <meta name="DC.creator" content="Krauskopf, Karsten" />
        <meta name="citation_author" content="Krauskopf, Karsten" />
        <meta name="author" content="Krauskopf, Karsten" />
        <meta name="DC.creator" content="Foulger, Teresa S." />
        <meta name="citation_author" content="Foulger, Teresa S." />
        <meta name="author" content="Foulger, Teresa S." />
        <meta name="DC.creator" content="Williams, Mia Kim" />
        <meta name="citation_author" content="Williams, Mia Kim" />
        <meta name="author" content="Williams, Mia Kim" />
        <meta name="DC.date" content="2018" />
        <meta name="DC.issued" content="2018" />
        <meta name="citation_date" content="2018" />
        <meta name="citation_publication_date" content="2018" />
        <meta name="DC.title" content="Prompting teachers’ reflection of their professional knowledge : proof-of-concept study of the Graphic Assessment of TPACK Instrument" lang="en" />
        <meta name="citation_title" content="Prompting teachers’ reflection of their professional knowledge : proof-of-concept study of the Graphic Assessment of TPACK Instrument" lang="en" />
        <meta name="title" content="Prompting teachers’ reflection of their professional knowledge : proof-of-concept study of the Graphic Assessment of TPACK Instrument" lang="en" />
        <meta name="DC.publisher" content="Routledge" />
        <meta name="citation_publisher" content="Routledge" />
        <meta name="DC.relation.ispartof" content="Teacher Development" />
        <meta name="citation_journal_title" content="Teacher Development" />
        <meta name="DC.citation.volume" content="22" />
        <meta name="citation_volume" content="22" />
        <meta name="DC.citation.issue" content="2" />
        <meta name="citation_issue" content="2" />
        <meta name="DC.citation.spage" content="153" />
        <meta name="citation_firstpage" content="153" />
        <meta name="DC.citation.epage" content="174" />
        <meta name="citation_lastpage" content="174" />
        <meta name="DC.identifier" content="10.1080/13664530.2017.1367717" />
        <meta name="citation_doi" content="10.1080/13664530.2017.1367717" />
        <meta name="DC.identifier" content="1366-4530" />
        <meta name="citation_issn" content="1366-4530" />
        <meta name="DC.identifier" content="1747-5120" />
        <meta name="citation_issn" content="1747-5120" />
        <meta name="DC.subject" content="TPACK" />
        <meta name="citation_keywords" content="TPACK" />
        <meta name="DC.subject" content="professional development" />
        <meta name="citation_keywords" content="professional development" />
        <meta name="DC.subject" content="Graphic Assessment of TPACK Instrument" />
        <meta name="citation_keywords" content="Graphic Assessment of TPACK Instrument" />
        <meta name="DC.subject" content="GATI" />
        <meta name="citation_keywords" content="GATI" />
        <meta name="DC.subject" content="reflective practice" />
        <meta name="citation_keywords" content="reflective practice" />
        <meta name="DC.subject" content="meta-cognitive prompts" />
        <meta name="citation_keywords" content="meta-cognitive prompts" />
        <meta name="keywords" content="TPACK, professional development, Graphic Assessment of TPACK Instrument, GATI, reflective practice, meta-cognitive prompts" />
        <meta name="DC.language" content="eng" />
        <meta name="citation_language" content="eng" />
        <meta name="DC.identifier" content="https://publishup.uni-potsdam.de/frontdoor/index/index/docId/54461" />
        <meta name="citation_abstract_html_url" content="https://publishup.uni-potsdam.de/frontdoor/index/index/docId/54461" />
        <meta name="DC.description" content="Many educational technology proponents support the Technological Pedagogical Content Knowledge (TPACK) model as a way to conceptualize teaching with technology, but recent TPACK research shows a need for empirical studies regarding the development of this knowledge. This proof-of-concept study applies mixed-methods to investigate the meta-cognitive awareness produced by teachers who participate in the Graphic Assessment of TPACK Instrument (GATI). This process involves creating graphical representations (circles of differing sizes and the degree of their overlap) that represent what teachers understand to be their current and aspired TPACK. This study documented teachers’ explanations during a think-aloud procedure as they created their GATI figures. The in-depth data from two German teachers who participated in the process captured the details of their experience and demonstrated the potential of the GATI to support teachers in reflecting about their professional knowledge and in determining their own professional development activities. These findings will be informative to future pilot studies involving the larger design of the GATI process, to better understand the role of teachers’ meta-conceptual awareness, and to better ascertain how the GATI might be used to support professional development on a larger scale." lang="en" />
        <meta name="description" content="Many educational technology proponents support the Technological Pedagogical Content Knowledge (TPACK) model as a way to conceptualize teaching with technology, but recent TPACK research shows a need for empirical studies regarding the development of this knowledge. This proof-of-concept study applies mixed-methods to investigate the meta-cognitive awareness produced by teachers who participate in the Graphic Assessment of TPACK Instrument (GATI). This process involves creating graphical representations (circles of differing sizes and the degree of their overlap) that represent what teachers understand to be their current and aspired TPACK. This study documented teachers’ explanations during a think-aloud procedure as they created their GATI figures. The in-depth data from two German teachers who participated in the process captured the details of their experience and demonstrated the potential of the GATI to support teachers in reflecting about their professional knowledge and in determining their own professional development activities. These findings will be informative to future pilot studies involving the larger design of the GATI process, to better understand the role of teachers’ meta-conceptual awareness, and to better ascertain how the GATI might be used to support professional development on a larger scale." lang="en" />
        <meta name="dcterms.abstract" content="Many educational technology proponents support the Technological Pedagogical Content Knowledge (TPACK) model as a way to conceptualize teaching with technology, but recent TPACK research shows a need for empirical studies regarding the development of this knowledge. This proof-of-concept study applies mixed-methods to investigate the meta-cognitive awareness produced by teachers who participate in the Graphic Assessment of TPACK Instrument (GATI). This process involves creating graphical representations (circles of differing sizes and the degree of their overlap) that represent what teachers understand to be their current and aspired TPACK. This study documented teachers’ explanations during a think-aloud procedure as they created their GATI figures. The in-depth data from two German teachers who participated in the process captured the details of their experience and demonstrated the potential of the GATI to support teachers in reflecting about their professional knowledge and in determining their own professional development activities. These findings will be informative to future pilot studies involving the larger design of the GATI process, to better understand the role of teachers’ meta-conceptual awareness, and to better ascertain how the GATI might be used to support professional development on a larger scale." lang="en" />
        <meta name="google-site-verification" content="D0OVUNNKFCRrcbNCkHCtCLyewQGUlQHOdNRJmw3mQcY" />
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta http-equiv="Content-Language" content="en" />
        <title>publish.UP Prompting teachers’ reflection of their professional knowledge</title>
        <link href="/layouts/pmatrix/css/cookie_policy.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/fontawesome/css/fontawesome.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/fontawesome/css/solid.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/assets/jquery-ui/themes/base/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/opus.css" media="screen,print" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/admin.css" media="screen,print" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/print.css" media="print" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/custom.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/img/logo/favicon.ico" rel="shortcut icon" type="image/x-icon" />
        <link href="https://publishup.uni-potsdam.de/solrsearch/opensearch" rel="search" type="application/opensearchdescription+xml" title="OPUS 4 Search" />
        <link href="/layouts/pmatrix/css/oas/jquery-ui.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/oas/morris.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/oas/oaswidget.css" media="screen" rel="stylesheet" type="text/css" />

        <script type="text/javascript">
        //<![CDATA[
            window.opusBaseUrl = 'https://publishup.uni-potsdam.de';
        //]]>
        </script>

        <script type="text/javascript" src="/assets/jquery/jquery.js"></script>
        <script type="text/javascript" src="/assets/jquery-ui/jquery-ui.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/searchutil.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/frontdoorutil.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/submit.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/cookie_policy.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/js.cookie.min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/jquery.min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/raphael-min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/jquery-ui.min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/morris.min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/datepicker-de.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/oaswidget.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/oaswidget-de.js"></script>
	<!--[if IE 6]>
        <link rel="stylesheet" type="text/css" href="/layouts/pmatrix/css/opus-ie.css" />
        <![endif]-->

        <!--[if lt IE 9]>
        <link rel="stylesheet" type="text/css" href="/layouts/pmatrix/css/opus-ie-7.css" />
        <![endif]-->
        <script type="text/javascript">
        </script>
    </head>

    <body>
        <div id="container">
            <div id="top-header">
                <div class="wrapper">
                                            <ul id="lang-switch" class="nav" title="Choose your language">
                                                            <li class="first"><a href="/home/index/language/language/de/rmodule/frontdoor/rcontroller/index/raction/index/docId/54461" title="Deutsch">Deutsch</a></li>
                                                    </ul>
                                     

                </div>



                        </div>

            <div id="header">
                <div class="wrapper">
                    <h1 id="logo">
                        <a href="http://www.uni-potsdam.de/"><img src="/layouts/pmatrix/img/logo/unilogo.png" alt="University Logo" title="University of Potsdam" width="83" height="91" /></a>
                    </h1>
                    <ul id="primary-nav" class="nav">
                                                                    <li id="primary-nav-home" class="first">
                            <a href="/home" title="Home">
                                                                    <span>Home</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-search" class="icon">
                            <a href="/solrsearch" title="Search">
                                                                    <span>Search</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-browsing" class="icon">
                            <a href="/solrsearch/browse" title="Browse">
                                                                    <span>Browse</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-publish" class="icon">
                            <a href="/publish" title="Submit">
                                                                    <span>Submit</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-help" class="last">
                            <a href="/home/index/help" title="Sitemap">
                                                                    <span>Sitemap</span>
                                                            </a>
                        </li>
                                        </ul>
                </div>
            </div>
			
			<div id="oas" class="white_content">
             <div class="oas_close"><a href = "javascript:void(0)" onclick = "document.getElementById('oas').style.display='none'; document.getElementById('fade').style.display='none'">Schlie&szlig;en</a></div></div>
			<div id="fade" class="black_overlay"></div>

            <div id="content" class="opus  frontdoor">
                
                                                    

                                    

                    <div class="wrapper">
                        
<div class="frontdoor">

    <div about="Prompting teachers&#x2019; reflection of their professional knowledge"><div id="titlemain-wrapper"><h2 class="titlemain" lang="en">Prompting teachers’ reflection of their professional knowledge</h2></div><div id="result-data"><div id="author"><p><a href="/solrsearch/index/search/searchtype/authorsearch/author/Karsten+Krauskopf" title="Search for other publications by this author">Karsten Krauskopf</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Teresa+S.+Foulger" title="Search for other publications by this author">Teresa S. Foulger</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Mia+Kim+Williams" title="Search for other publications by this author">Mia Kim Williams</a></p></div><div id="abstract"><ul><li class="abstract preserve-spaces" lang="en"><span id="abstractShort_114803" class="abstractShort">Many educational technology proponents support the Technological Pedagogical Content Knowledge (TPACK) model as a way to conceptualize teaching with technology, but recent TPACK research shows a need for empirical studies regarding the development of this knowledge. This proof-of-concept study applies mixed-methods to investigate the meta-cognitive awareness produced by teachers who participate in the Graphic Assessment of TPACK Instrument (GATI). This process involves creating graphical representations (circles of differing sizes and the degree of their overlap) that represent what teachers understand to be their current and aspired TPACK. This study documented teachers’ explanations during a think-aloud procedure as they created their GATI figures. The in-depth data from two German teachers who participated in the process captured the details of their experience and demonstrated the potential of the GATI to support teachers in reflecting about their professional knowledge and in determining their own professional development</span><span id="abstractFull_114803" class="abstractFull">Many educational technology proponents support the Technological Pedagogical Content Knowledge (TPACK) model as a way to conceptualize teaching with technology, but recent TPACK research shows a need for empirical studies regarding the development of this knowledge. This proof-of-concept study applies mixed-methods to investigate the meta-cognitive awareness produced by teachers who participate in the Graphic Assessment of TPACK Instrument (GATI). This process involves creating graphical representations (circles of differing sizes and the degree of their overlap) that represent what teachers understand to be their current and aspired TPACK. This study documented teachers’ explanations during a think-aloud procedure as they created their GATI figures. The in-depth data from two German teachers who participated in the process captured the details of their experience and demonstrated the potential of the GATI to support teachers in reflecting about their professional knowledge and in determining their own professional development activities. These findings will be informative to future pilot studies involving the larger design of the GATI process, to better understand the role of teachers’ meta-conceptual awareness, and to better ascertain how the GATI might be used to support professional development on a larger scale.</span><span id="abstractThreeDots_114803" class="abstractThreeDots">…</span><img src="/layouts/pmatrix/img/arrow_down.png" id="abstractButtonShow_114803" class="abstractButtonShow abstractButton" title="show more" alt="show more"/><img src="/layouts/pmatrix/img/arrow_up.png" id="abstractButtonHide_114803" class="abstractButtonHide abstractButton" title="show less" alt="show less"/></li></ul></div></div><div id="services" class="services-menu"><div id="export" class="services"><h3>Export metadata</h3><ul><li><a href="/citationExport/index/download/docId/54461/output/bibtex" title="Export BibTeX" class="export bibtex">BibTeX</a></li><li><a href="/citationExport/index/download/docId/54461/output/ris" title="Export RIS" class="export ris">RIS</a></li><li><a href="/export/index/index/docId/54461/export/xml/searchtype/id/stylesheet/example" title="Export XML" class="export xml">XML</a></li></ul></div><div id="additional-services" class="services"><h3>Additional Services</h3><div><a href="http://twitter.com/share?url=https://publishup.uni-potsdam.de/frontdoor/index/index/docId/54461"><img src="/layouts/pmatrix/img/twitter.png" name="Share in Twitter" title="Share in Twitter" alt="Share in Twitter"/></a> <a href="http://scholar.google.de/scholar?hl=en&amp;q=&quot;Prompting teachers&#x2019; reflection of their professional knowledge&quot;&amp;as_sauthors=Karsten+Krauskopf&amp;as_sauthors=Teresa S.+Foulger&amp;as_sauthors=Mia Kim+Williams&amp;as_ylo=2018&amp;as_yhi=2018"><img src="/layouts/pmatrix/img/google_scholar.jpg" title="Search Google Scholar" alt="Search Google Scholar"/></a> <a href="javascript:void(0)"><img src="/layouts/pmatrix/img/statistik.png" name="Statistics" title="Statistics" alt="Statistics" onclick="document.getElementById('oas').style.display='block'; document.getElementById('fade').style.display='block';&#10;$( &quot;#oas&quot; ).chart({ identifier: &quot;opus4-ubp-54461&quot; })"/></a> </div></div></div><table class="result-data frontdoordata"><caption>Metadaten</caption><colgroup class="angaben"><col class="name"/></colgroup><tr><th class="name">Author details:</th><td><a href="/solrsearch/index/search/searchtype/authorsearch/author/Karsten+Krauskopf" title="Search for other publications by this author">Karsten Krauskopf</a><a href="https://orcid.org/0000-0002-8040-5969" class="orcid-link" title="ORCID record">ORCiD</a><a href="http://d-nb.info/gnd/173811744" class="gnd-link" title="GND record">GND</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Teresa+S.+Foulger" title="Search for other publications by this author">Teresa S. Foulger</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Mia+Kim+Williams" title="Search for other publications by this author">Mia Kim Williams</a></td></tr><tr><th class="name">DOI:</th><td><a href="https://doi.org/10.1080/13664530.2017.1367717">https://doi.org/10.1080/13664530.2017.1367717</a></td></tr><tr><th class="name">ISSN:</th><td>1366-4530</td></tr><tr><th class="name">ISSN:</th><td>1747-5120</td></tr><tr><th class="name">Title of parent work (English):</th><td class="titleparent" lang="en">Teacher Development</td></tr><tr><th class="name">Subtitle (English):</th><td class="titlesub" lang="en">proof-of-concept study of the Graphic Assessment of TPACK Instrument</td></tr><tr><th class="name">Publisher:</th><td>Routledge</td></tr><tr><th class="name">Place of publishing:</th><td>Abingdon</td></tr><tr><th class="name">Publication type:</th><td>Article</td></tr><tr><th class="name">Language:</th><td>English</td></tr><tr><th class="name">Date of first publication:</th><td>2017/09/11</td></tr><tr><th class="name">Completion year:</th><td>2018</td></tr><tr><th class="name">Release date:</th><td>2022/03/24</td></tr><tr><th class="name">Tag:</th><td><em class="data-marker">GATI; Graphic Assessment of TPACK Instrument; TPACK; meta-cognitive prompts; professional development; reflective practice</em></td></tr><tr><th class="name">Volume:</th><td>22</td></tr><tr><th class="name">Issue:</th><td>2</td></tr><tr><th class="name">Number of pages:</th><td>22</td></tr><tr><th class="name">First page:</th><td>153</td></tr><tr><th class="name">Last Page:</th><td>174</td></tr><tr><th class="name">Organizational units:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/17340" title="Browse collection">Humanwissenschaftliche Fakultät / Strukturbereich Bildungswissenschaften / Department Erziehungswissenschaft</a></td></tr><tr><th class="name">DDC classification:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/438" title="Browse collection">3 Sozialwissenschaften / 37 Bildung und Erziehung / 370 Bildung und Erziehung</a></td></tr><tr><th class="name">External remark:</th><td><a href="http://nbn-resolving.de/urn:nbn:de:kobv:517-opus4-412628">Zweitveröffentlichung in der Schriftenreihe Postprints der Universität Potsdam : Humanwissenschaftliche Reihe ; 466</a></td></tr></table></div>

</div>                    </div>
                            </div>

            <div id="page-footer">
                <div class="wrapper">
                    <p id="logo-wrapper">
						
			<a href="http://www.kobv.de/opus4/" title="Hosted by KOBV"><img src="/layouts/pmatrix/img/logo/kobv-logo.png" alt="KOBV Logo" title=""height="30"/></a>&nbsp;
			
			<a href="https://publishup.uni-potsdam.de/oai?verb=Identify" title="OAI BaseURL"><img src="/layouts/pmatrix/img/logo/oailogo_small.gif" alt="OAI Logo" title="" height="30"/></a>&nbsp;
			
			<a href="https://dini.de/dienste-projekte/publikationsdienste/" title="DINI-Zertifikat"><img src="/layouts/pmatrix/img/logo/dini_zertifikat_2007_small.png" alt="DINI Zertifikat 2007" title="" height="35"/></a>&nbsp;
			
			<a href="https://open-access.network" title="Open Access Netzwerk"><img src="/layouts/pmatrix/img/logo/oa-network.png" alt="OA Netzwerk Logo" title="" height="35"/></a></p>
 
					<ul id="secondary-nav" class="nav">
                       <!-- <li class="first"><a href="/opus4-ubp/rss" title="RSS Feed"><img src="/layouts/pmatrix/img/feed.png" alt="RSS Feed" title="" height="14"/></a></li> -->            
                                                           		
			<ul id="secondary-nav" class="nav">

			<li class="first"><a href="/opus4-ubp/home/index/help/content/edoc_start">Publication server</a></li>
			
			<li><a href="/opus4-ubp/home/index/help/content/bibliography_start">University Bibliography</a></li>
			
			<li><a href="https://www.ub.uni-potsdam.de/">University Library</a></li>
			
			<li><a href="/opus4-ubp/home/index/help/content/policies">Policy</a></li>	
			
			<li><a href="https://www.ub.uni-potsdam.de/de/publizieren/universitaetsverlag#c483421">Contact</a></li>
			
			<li><a href="https://www.ub.uni-potsdam.de/de/impressum/impressum">Imprint</a></li>
			
			<li><a href="https://www.uni-potsdam.de/de/datenschutzerklaerung.html">Privacy Policy</a></li>
			
			<li class="last"><a href="/opus4-ubp/home/index/help/content/accessibility">Accessibility</a></li>
			
                        <!--<li class="last"><a href="/crawlers/sitelinks">Sitelinks</a></li>-->
                    </ul>
                    <p id="login-bar" class="nav"><a rel="nofollow" href="/auth/login/docId/54461/rmodule/frontdoor/rcontroller/index/raction/index">Login</a></p>
                    <!--<p id="copyright">&copy; <abbr xml:lang="de" title="Kooperativer Bibliotheksverbund Berlin-Brandenburg">KOBV</abbr> 2010-2011</p>-->
                </div>
            </div>
        </div>
		
		<div id="cookiePolicy">
         	<div class="close"><a href="#">Einverstanden &#10004;</a></div>
            <span>Diese Webseite verwendet technisch erforderliche Session-Cookies. Durch die weitere Nutzung der Webseite stimmen Sie diesem zu. 
                <a href="https://www.uni-potsdam.de/de/datenschutzerklaerung.html" title="Datenschutzhinweis" target="_blank">Unsere Datenschutzerkl&auml;rung finden Sie hier.</a>
            </span>
        </div>
		

		
     </body>
</html>
