
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" class="no-js">

    <head>
        <meta name="Opus-Version" content="4.7.0.4" />
        <meta http-equiv="Last-Modified" content="Mon, 26 Jul 2021 13:08:17 +0200" />
        <meta name="DC.creator" content="Seyrich, Maximilian" />
        <meta name="citation_author" content="Seyrich, Maximilian" />
        <meta name="author" content="Seyrich, Maximilian" />
        <meta name="DC.creator" content="Alirezaeizanjani, Zahra" />
        <meta name="citation_author" content="Alirezaeizanjani, Zahra" />
        <meta name="author" content="Alirezaeizanjani, Zahra" />
        <meta name="DC.creator" content="Beta, Carsten" />
        <meta name="citation_author" content="Beta, Carsten" />
        <meta name="author" content="Beta, Carsten" />
        <meta name="DC.creator" content="Stark, Holger" />
        <meta name="citation_author" content="Stark, Holger" />
        <meta name="author" content="Stark, Holger" />
        <meta name="DC.date" content="2018" />
        <meta name="DC.issued" content="2018" />
        <meta name="citation_date" content="2018" />
        <meta name="citation_publication_date" content="2018" />
        <meta name="DC.title" content="Statistical parameter inference of bacterial swimming strategies" lang="en" />
        <meta name="citation_title" content="Statistical parameter inference of bacterial swimming strategies" lang="en" />
        <meta name="title" content="Statistical parameter inference of bacterial swimming strategies" lang="en" />
        <meta name="DC.publisher" content="IOP Publ. Ltd." />
        <meta name="citation_publisher" content="IOP Publ. Ltd." />
        <meta name="DC.relation.ispartof" content="New journal of physics : the open-access journal for physics" />
        <meta name="citation_journal_title" content="New journal of physics : the open-access journal for physics" />
        <meta name="DC.citation.volume" content="20" />
        <meta name="citation_volume" content="20" />
        <meta name="DC.identifier" content="10.1088/1367-2630/aae72c" />
        <meta name="citation_doi" content="10.1088/1367-2630/aae72c" />
        <meta name="DC.identifier" content="1367-2630" />
        <meta name="citation_issn" content="1367-2630" />
        <meta name="DC.subject" content="E.coli" />
        <meta name="citation_keywords" content="E.coli" />
        <meta name="DC.subject" content="run and tumble" />
        <meta name="citation_keywords" content="run and tumble" />
        <meta name="DC.subject" content="chemotaxis" />
        <meta name="citation_keywords" content="chemotaxis" />
        <meta name="DC.subject" content="stochastic processes" />
        <meta name="citation_keywords" content="stochastic processes" />
        <meta name="DC.subject" content="bacterial swimming strategies" />
        <meta name="citation_keywords" content="bacterial swimming strategies" />
        <meta name="DC.subject" content="parameter inference" />
        <meta name="citation_keywords" content="parameter inference" />
        <meta name="keywords" content="E.coli, run and tumble, chemotaxis, stochastic processes, bacterial swimming strategies, parameter inference" />
        <meta name="DC.language" content="eng" />
        <meta name="citation_language" content="eng" />
        <meta name="DC.identifier" content="https://publishup.uni-potsdam.de/frontdoor/index/index/docId/51384" />
        <meta name="citation_abstract_html_url" content="https://publishup.uni-potsdam.de/frontdoor/index/index/docId/51384" />
        <meta name="DC.description" content="We provide a detailed stochastic description of the swimming motion of an E. coli bacterium in two dimension, where we resolve tumble events in time. For this purpose, we set up two Langevin equations for the orientation angle and speed dynamics. Calculating moments, distribution and autocorrelation functions from both Langevin equations and matching them to the same quantities determined from data recorded in experiments, we infer the swimming parameters of E. coli. They are the tumble rate lambda, the tumble time r(-1), the swimming speed v(0), the strength of speed fluctuations sigma, the relative height of speed jumps eta, the thermal value for the rotational diffusion coefficient D-0, and the enhanced rotational diffusivity during tumbling D-T. Conditioning the observables on the swimming direction relative to the gradient of a chemoattractant, we infer the chemotaxis strategies of E. coli. We confirm the classical strategy of a lower tumble rate for swimming up the gradient but also a smaller mean tumble angle (angle bias). The latter is realized by shorter tumbles as well as a slower diffusive reorientation. We also find that speed fluctuations are increased by about 30% when swimming up the gradient compared to the reversed direction." lang="en" />
        <meta name="description" content="We provide a detailed stochastic description of the swimming motion of an E. coli bacterium in two dimension, where we resolve tumble events in time. For this purpose, we set up two Langevin equations for the orientation angle and speed dynamics. Calculating moments, distribution and autocorrelation functions from both Langevin equations and matching them to the same quantities determined from data recorded in experiments, we infer the swimming parameters of E. coli. They are the tumble rate lambda, the tumble time r(-1), the swimming speed v(0), the strength of speed fluctuations sigma, the relative height of speed jumps eta, the thermal value for the rotational diffusion coefficient D-0, and the enhanced rotational diffusivity during tumbling D-T. Conditioning the observables on the swimming direction relative to the gradient of a chemoattractant, we infer the chemotaxis strategies of E. coli. We confirm the classical strategy of a lower tumble rate for swimming up the gradient but also a smaller mean tumble angle (angle bias). The latter is realized by shorter tumbles as well as a slower diffusive reorientation. We also find that speed fluctuations are increased by about 30% when swimming up the gradient compared to the reversed direction." lang="en" />
        <meta name="dcterms.abstract" content="We provide a detailed stochastic description of the swimming motion of an E. coli bacterium in two dimension, where we resolve tumble events in time. For this purpose, we set up two Langevin equations for the orientation angle and speed dynamics. Calculating moments, distribution and autocorrelation functions from both Langevin equations and matching them to the same quantities determined from data recorded in experiments, we infer the swimming parameters of E. coli. They are the tumble rate lambda, the tumble time r(-1), the swimming speed v(0), the strength of speed fluctuations sigma, the relative height of speed jumps eta, the thermal value for the rotational diffusion coefficient D-0, and the enhanced rotational diffusivity during tumbling D-T. Conditioning the observables on the swimming direction relative to the gradient of a chemoattractant, we infer the chemotaxis strategies of E. coli. We confirm the classical strategy of a lower tumble rate for swimming up the gradient but also a smaller mean tumble angle (angle bias). The latter is realized by shorter tumbles as well as a slower diffusive reorientation. We also find that speed fluctuations are increased by about 30% when swimming up the gradient compared to the reversed direction." lang="en" />
        <meta name="google-site-verification" content="D0OVUNNKFCRrcbNCkHCtCLyewQGUlQHOdNRJmw3mQcY" />
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta http-equiv="Content-Language" content="en" />
        <title>publish.UP Statistical parameter inference of bacterial swimming strategies</title>
        <link href="/layouts/pmatrix/fontawesome/css/fontawesome.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/fontawesome/css/solid.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/assets/jquery-ui/themes/base/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/opus.css" media="screen,print" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/admin.css" media="screen,print" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/print.css" media="print" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/custom.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/img/logo/favicon.ico" rel="shortcut icon" type="image/x-icon" />
        <link href="https://publishup.uni-potsdam.de/solrsearch/opensearch" rel="search" type="application/opensearchdescription+xml" title="OPUS 4 Search" />
        <link href="/layouts/pmatrix/css/oas/jquery-ui.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/oas/morris.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/oas/oaswidget.css" media="screen" rel="stylesheet" type="text/css" />

        <script type="text/javascript">
        //<![CDATA[
            window.opusBaseUrl = 'https://publishup.uni-potsdam.de';
        //]]>
        </script>

        <script type="text/javascript" src="/assets/jquery/jquery.js"></script>
        <script type="text/javascript" src="/assets/jquery-ui/jquery-ui.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/searchutil.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/frontdoorutil.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/submit.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/jquery-1.11.1.min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/raphael-min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/jquery-ui.min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/morris.min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/datepicker-de.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/oaswidget.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/oaswidget-de.js"></script>
	<!--[if IE 6]>
        <link rel="stylesheet" type="text/css" href="/layouts/pmatrix/css/opus-ie.css" />
        <![endif]-->

        <!--[if lt IE 9]>
        <link rel="stylesheet" type="text/css" href="/layouts/pmatrix/css/opus-ie-7.css" />
        <![endif]-->
        <script type="text/javascript">
        </script>
    </head>

    <body>
        <div id="container">
            <div id="top-header">
                <div class="wrapper">
                                            <ul id="lang-switch" class="nav" title="Choose your language">
                                                            <li class="first"><a href="/home/index/language/language/de/rmodule/frontdoor/rcontroller/index/raction/index/docId/51384" title="Deutsch">Deutsch</a></li>
                                                    </ul>
                                     

                </div>



                        </div>

            <div id="header">
                <div class="wrapper">
                    <h1 id="logo">
                        <a href="http://www.uni-potsdam.de/"><img src="/layouts/pmatrix/img/logo/unilogo.png" alt="University Logo" title="University of Potsdam" width="83" height="91" /></a>
                    </h1>
                    <ul id="primary-nav" class="nav">
                                                                    <li id="primary-nav-home" class="first">
                            <a href="/home" title="Home">
                                                                    <span>Home</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-search" class="icon">
                            <a href="/solrsearch" title="Search">
                                                                    <span>Search</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-browsing" class="icon">
                            <a href="/solrsearch/browse" title="Browse">
                                                                    <span>Browse</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-publish" class="icon">
                            <a href="/publish" title="Submit">
                                                                    <span>Submit</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-help" class="last">
                            <a href="/home/index/help" title="Sitemap">
                                                                    <span>Sitemap</span>
                                                            </a>
                        </li>
                                        </ul>
                </div>
            </div>
			
			<div id="oas" class="white_content">
             <div class="oas_close"><a href = "javascript:void(0)" onclick = "document.getElementById('oas').style.display='none'; document.getElementById('fade').style.display='none'">Schlie&szlig;en</a></div></div>
			<div id="fade" class="black_overlay"></div>

            <div id="content" class="opus  frontdoor">
                
                                                    

                                    

                    <div class="wrapper">
                        
<div class="frontdoor">

    <div about="Statistical parameter inference of bacterial swimming strategies"><div id="titlemain-wrapper"><h2 class="titlemain" lang="en">Statistical parameter inference of bacterial swimming strategies</h2></div><div id="result-data"><div id="author"><p><a href="/solrsearch/index/search/searchtype/authorsearch/author/Maximilian+Seyrich" title="Search for other publications by this author">Maximilian Seyrich</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Zahra+Alirezaeizanjani" title="Search for other publications by this author">Zahra Alirezaeizanjani</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Carsten+Beta" title="Search for other publications by this author">Carsten Beta</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Holger+Stark" title="Search for other publications by this author">Holger Stark</a></p></div><div id="abstract"><ul><li class="abstract preserve-spaces" lang="en"><span id="abstractShort_105549" class="abstractShort">We provide a detailed stochastic description of the swimming motion of an E. coli bacterium in two dimension, where we resolve tumble events in time. For this purpose, we set up two Langevin equations for the orientation angle and speed dynamics. Calculating moments, distribution and autocorrelation functions from both Langevin equations and matching them to the same quantities determined from data recorded in experiments, we infer the swimming parameters of E. coli. They are the tumble rate lambda, the tumble time r(-1), the swimming speed v(0), the strength of speed fluctuations sigma, the relative height of speed jumps eta, the thermal value for the rotational diffusion coefficient D-0, and the enhanced rotational diffusivity during tumbling D-T. Conditioning the observables on the swimming direction relative to the gradient of a chemoattractant, we infer the chemotaxis strategies of E. coli. We confirm the classical strategy of a lower tumble rate for swimming up the gradient but also a smaller mean tumble angle (angle bias). The</span><span id="abstractFull_105549" class="abstractFull">We provide a detailed stochastic description of the swimming motion of an E. coli bacterium in two dimension, where we resolve tumble events in time. For this purpose, we set up two Langevin equations for the orientation angle and speed dynamics. Calculating moments, distribution and autocorrelation functions from both Langevin equations and matching them to the same quantities determined from data recorded in experiments, we infer the swimming parameters of E. coli. They are the tumble rate lambda, the tumble time r(-1), the swimming speed v(0), the strength of speed fluctuations sigma, the relative height of speed jumps eta, the thermal value for the rotational diffusion coefficient D-0, and the enhanced rotational diffusivity during tumbling D-T. Conditioning the observables on the swimming direction relative to the gradient of a chemoattractant, we infer the chemotaxis strategies of E. coli. We confirm the classical strategy of a lower tumble rate for swimming up the gradient but also a smaller mean tumble angle (angle bias). The latter is realized by shorter tumbles as well as a slower diffusive reorientation. We also find that speed fluctuations are increased by about 30% when swimming up the gradient compared to the reversed direction.</span><span id="abstractThreeDots_105549" class="abstractThreeDots">…</span><img src="/layouts/pmatrix/img/arrow_down.png" id="abstractButtonShow_105549" class="abstractButtonShow abstractButton" title="show more" alt="show more"/><img src="/layouts/pmatrix/img/arrow_up.png" id="abstractButtonHide_105549" class="abstractButtonHide abstractButton" title="show less" alt="show less"/></li></ul></div></div><div id="services" class="services-menu"><div id="export" class="services"><h3>Export metadata</h3><ul><li><a href="/citationExport/index/download/docId/51384/output/bibtex" title="Export BibTeX" class="export bibtex">BibTeX</a></li><li><a href="/citationExport/index/download/docId/51384/output/ris" title="Export RIS" class="export ris">RIS</a></li><li><a href="/export/index/index/docId/51384/export/xml/searchtype/id/stylesheet/example" title="Export XML" class="export xml">XML</a></li></ul></div><div id="additional-services" class="services"><h3>Additional Services</h3><div><a href="http://twitter.com/share?url=https://publishup.uni-potsdam.de/frontdoor/index/index/docId/51384"><img src="/layouts/pmatrix/img/twitter.png" name="Share in Twitter" title="Share in Twitter" alt="Share in Twitter"/></a> <a href="http://scholar.google.de/scholar?hl=en&amp;q=&quot;Statistical parameter inference of bacterial swimming strategies&quot;&amp;as_sauthors=Maximilian+Seyrich&amp;as_sauthors=Zahra+Alirezaeizanjani&amp;as_sauthors=Carsten+Beta&amp;as_sauthors=Holger+Stark&amp;as_ylo=2018&amp;as_yhi=2018"><img src="/layouts/pmatrix/img/google_scholar.jpg" title="Search Google Scholar" alt="Search Google Scholar"/></a> <a href="javascript:void(0)"><img src="/layouts/pmatrix/img/statistik.png" name="Statistics" title="Statistics" alt="Statistics" onclick="document.getElementById('oas').style.display='block'; document.getElementById('fade').style.display='block';&#10;$( &quot;#oas&quot; ).chart({ identifier: &quot;opus4-ubp-51384&quot; })"/></a> </div></div></div><table class="result-data frontdoordata"><caption>Metadaten</caption><colgroup class="angaben"><col class="name"/></colgroup><tr><th class="name">Author details:</th><td><a href="/solrsearch/index/search/searchtype/authorsearch/author/Maximilian+Seyrich" title="Search for other publications by this author">Maximilian Seyrich</a><a href="https://orcid.org/0000-0002-8423-2276" class="orcid-link" title="ORCID record">ORCiD</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Zahra+Alirezaeizanjani" title="Search for other publications by this author">Zahra Alirezaeizanjani</a><a href="https://orcid.org/0000-0001-8803-7390" class="orcid-link" title="ORCID record">ORCiD</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Carsten+Beta" title="Search for other publications by this author">Carsten Beta</a><a href="https://orcid.org/0000-0002-0100-1043" class="orcid-link" title="ORCID record">ORCiD</a><a href="http://d-nb.info/gnd/129707074" class="gnd-link" title="GND record">GND</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Holger+Stark" title="Search for other publications by this author">Holger Stark</a><a href="https://orcid.org/0000-0002-6388-5390" class="orcid-link" title="ORCID record">ORCiD</a></td></tr><tr><th class="name">DOI:</th><td><a href="https://doi.org/10.1088/1367-2630/aae72c">https://doi.org/10.1088/1367-2630/aae72c</a></td></tr><tr><th class="name">ISSN:</th><td>1367-2630</td></tr><tr><th class="name">Title of parent work (English):</th><td class="titleparent" lang="en">New journal of physics : the open-access journal for physics</td></tr><tr><th class="name">Publisher:</th><td>IOP Publ. Ltd.</td></tr><tr><th class="name">Place of publishing:</th><td>Bristol</td></tr><tr><th class="name">Publication type:</th><td>Article</td></tr><tr><th class="name">Language:</th><td>English</td></tr><tr><th class="name">Year of first publication:</th><td>2018</td></tr><tr><th class="name">Completion year:</th><td>2018</td></tr><tr><th class="name">Release date:</th><td>2021/07/26</td></tr><tr><th class="name">Tag:</th><td><em class="data-marker">E.coli; bacterial swimming strategies; chemotaxis; parameter inference; run and tumble; stochastic processes</em></td></tr><tr><th class="name">Volume:</th><td>20</td></tr><tr><th class="name">Number of pages:</th><td>20</td></tr><tr><th class="name">Funding institution:</th><td>German Research Foundation (DFG) within the research training group GRK1558</td></tr><tr><th class="name">Organizational units:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/17102" title="Browse collection">Mathematisch-Naturwissenschaftliche Fakultät / Institut für Physik und Astronomie</a></td></tr><tr><th class="name">DDC classification:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/576" title="Browse collection">5 Naturwissenschaften und Mathematik / 53 Physik / 530 Physik</a></td></tr><tr><th class="name">Peer review:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/17157" title="Browse collection">Referiert</a></td></tr><tr><th class="name">Publishing method:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/17670" title="Browse collection">Open Access / Gold Open-Access</a></td></tr><tr><th class="name"/><td><a href="/solrsearch/index/search/searchtype/collection/id/17688" title="Browse collection">DOAJ gelistet</a></td></tr><tr><th class="name">External remark:</th><td><a href="https://doi.org/10.25932/publishup-44621">Zweitveröffentlichung in der Schriftenreihe Postprints der Universität Potsdam : Mathematisch-Naturwissenschaftliche Reihe ; 914</a></td></tr></table></div>

</div>                    </div>
                            </div>

            <div id="page-footer">
                <div class="wrapper">
                    <p id="logo-wrapper">
			<a href="http://www.kobv.de/opus4/" title="Opus4 Website"><img src="/layouts/pmatrix/img/logo/logo_small.gif" alt="OPUS4 Logo" title="" width="69" height="29" /></a>&nbsp;
			
			<a href="http://www.kobv.de" title="Hosted by KOBV"><img src="/layouts/pmatrix/img/logo/hosted-by-kobv.png" alt="KOBV Logo" title=""height="29"/></a>&nbsp;
			
			<a href="https://publishup.uni-potsdam.de/oai?verb=Identify" title="OAI BaseURL"><img src="/layouts/pmatrix/img/logo/oailogo_small.gif" alt="OAI Logo" title="" height="29"/></a>&nbsp;
			
			<a href="https://dini.de/dienste-projekte/publikationsdienste/" title="DINI-Zertifikat"><img src="/layouts/pmatrix/img/logo/dini_zertifikat_2007_small.png" alt="DINI Zertifikat 2007" title="" height="35"/></a>&nbsp;
			
			<a href="http://open-access.net/" title="Open Access Netzwerk"><img src="/layouts/pmatrix/img/logo/openaccess_logo.png" alt="OA Netzwerk Logo" title="" height="35"/></a></p>
 
					<ul id="secondary-nav" class="nav">
                       <!-- <li class="first"><a href="/opus4-ubp/rss" title="RSS Feed"><img src="/layouts/pmatrix/img/feed.png" alt="RSS Feed" title="" height="14"/></a></li> -->            
                                                           		
			<ul id="secondary-nav" class="nav">

			<li class="first"><a href="/opus4-ubp/home/index/help/content/edoc_start">Publication server</a></li>
			
			<li><a href="/opus4-ubp/home/index/help/content/bibliography_start">University Bibliography</a></li>
			
			<li><a href="https://www.ub.uni-potsdam.de/">University Library</a></li>
			
			<li><a href="/opus4-ubp/home/index/help/content/policies">Policy</a></li>	
			
			<li><a href="https://www.ub.uni-potsdam.de/de/publizieren/universitaetsverlag#c483421">Contact</a></li>
			
			<li><a href="https://www.ub.uni-potsdam.de/de/impressum/impressum">Imprint</a></li>
			
			<li><a href="https://www.uni-potsdam.de/de/datenschutzerklaerung.html">Privacy Policy</a></li>
			
			<li class="last"><a href="/opus4-ubp/home/index/help/content/accessibility">Accessibility</a></li>
			
                        <!--<li class="last"><a href="/crawlers/sitelinks">Sitelinks</a></li>-->
                    </ul>
                    <p id="login-bar" class="nav"><a rel="nofollow" href="/auth/login/docId/51384/rmodule/frontdoor/rcontroller/index/raction/index">Login</a></p>
                    <!--<p id="copyright">&copy; <abbr xml:lang="de" title="Kooperativer Bibliotheksverbund Berlin-Brandenburg">KOBV</abbr> 2010-2011</p>-->
                </div>
            </div>
        </div>

		
     </body>
</html>
