
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML+RDFa 1.0//EN" "http://www.w3.org/MarkUp/DTD/xhtml-rdfa-1.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr" class="no-js">

    <head>
        <meta name="Opus-Version" content="4.6.1" />
        <meta http-equiv="Last-Modified" content="Tue, 10 Jul 2018 14:30:29 +0200" />
        <meta name="DC.Creator" content="Ganghof, Steffen" />
        <meta name="author" content="Ganghof, Steffen" />
        <meta name="citation_author" content="Ganghof, Steffen" />
        <meta name="DC.Creator" content="Eppner, Sebastian" />
        <meta name="author" content="Eppner, Sebastian" />
        <meta name="citation_author" content="Eppner, Sebastian" />
        <meta name="DC.Creator" content="Pörschke, Alexander" />
        <meta name="author" content="Pörschke, Alexander" />
        <meta name="citation_author" content="Pörschke, Alexander" />
        <meta name="DC.title" content="Australian bicameralism as semi-parliamentarism" />
        <meta name="title" content="Australian bicameralism as semi-parliamentarism" />
        <meta name="citation_title" content="Australian bicameralism as semi-parliamentarism" />
        <meta name="DC.Description" content="The article analyses the type of bicameralism we find in Australia as
a distinct executive-legislative system – a hybrid between
parliamentary and presidential government – which we call ‘semi-
parliamentary government’. We argue that this hybrid presents an
important and underappreciated alternative to pure parliamentary
government as well as presidential forms of the power-separation,
and that it can achieve a certain balance between competing
models or visions of democracy. We specify theoretically how the
semi-parliamentary separation of powers contributes to the
balancing of democratic visions and propose a conceptual
framework for comparing democratic visions. We use this
framework to locate the Australian Commonwealth, all Australian
states and 22 advanced democratic nation-states on a two-
dimensional empirical map of democratic patterns for the period
from 1995 to 2015." />
        <meta name="description" content="The article analyses the type of bicameralism we find in Australia as
a distinct executive-legislative system – a hybrid between
parliamentary and presidential government – which we call ‘semi-
parliamentary government’. We argue that this hybrid presents an
important and underappreciated alternative to pure parliamentary
government as well as presidential forms of the power-separation,
and that it can achieve a certain balance between competing
models or visions of democracy. We specify theoretically how the
semi-parliamentary separation of powers contributes to the
balancing of democratic visions and propose a conceptual
framework for comparing democratic visions. We use this
framework to locate the Australian Commonwealth, all Australian
states and 22 advanced democratic nation-states on a two-
dimensional empirical map of democratic patterns for the period
from 1995 to 2015." />
        <meta name="DC.subject" content="executive-legislative relations" />
        <meta name="DC.subject" content="bicameralism" />
        <meta name="DC.subject" content="parliamentary government" />
        <meta name="DC.subject" content="presidential government" />
        <meta name="DC.subject" content="visions of democracy" />
        <meta name="keywords" content="executive-legislative relations, bicameralism, parliamentary government, presidential government, visions of democracy" />
        <meta name="DC.Identifier" content="urn:nbn:de:kobv:517-opus4-412984" />
        <meta name="DC.Identifier" content="https://nbn-resolving.org/urn:nbn:de:kobv:517-opus4-412984" />
        <meta name="DC.Identifier" content="https://publishup.uni-potsdam.de/frontdoor/index/index/docId/41298" />
        <meta name="DC.Identifier" content="https://publishup.uni-potsdam.de/files/41298/pwsr95.online.pdf" />
        <meta name="citation_pdf_url" content="https://publishup.uni-potsdam.de/files/41298/pwsr95.online.pdf" />
        <meta name="citation_date" content="2018-07-10" />
        <meta name="DC.Date" content="2018-07-10" />
        <meta name="DC.rights" content="https://creativecommons.org/licenses/by-nc-nd/4.0/deed.de" />
        <meta name="google-site-verification" content="D0OVUNNKFCRrcbNCkHCtCLyewQGUlQHOdNRJmw3mQcY" />
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
        <meta http-equiv="Content-Language" content="de-DE" />
        <title>publish.UP Australian bicameralism as semi-parliamentarism</title>
        <link href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/assets/jquery-ui/themes/base/jquery-ui.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/opus.css" media="screen,print" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/admin.css" media="screen,print" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/print.css" media="print" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/custom.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/img/logo/favicon.ico" rel="shortcut icon" type="image/x-icon" />
        <link href="https://publishup.uni-potsdam.de/solrsearch/opensearch" rel="search" type="application/opensearchdescription+xml" title="OPUS 4 Search" />
        <link href="/layouts/pmatrix/css/oas/jquery-ui.min.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/oas/morris.css" media="screen" rel="stylesheet" type="text/css" />
        <link href="/layouts/pmatrix/css/oas/oaswidget.css" media="screen" rel="stylesheet" type="text/css" />

        <script type="text/javascript">
        //<![CDATA[
            window.opusBaseUrl = 'https://publishup.uni-potsdam.de';
        //]]>
        </script>

        <script type="text/javascript" src="/assets/jquery/jquery.js"></script>
        <script type="text/javascript" src="/assets/jquery-ui/jquery-ui.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/searchutil.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/frontdoorutil.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/submit.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/jquery-1.11.1.min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/raphael-min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/jquery-ui.min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/morris.min.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/datepicker-de.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/oaswidget.js"></script>
        <script type="text/javascript" src="/layouts/pmatrix/js/oas/oaswidget-de.js"></script>
	<!--[if IE 6]>
        <link rel="stylesheet" type="text/css" href="/layouts/pmatrix/css/opus-ie.css" />
        <![endif]-->

        <!--[if lt IE 9]>
        <link rel="stylesheet" type="text/css" href="/layouts/pmatrix/css/opus-ie-7.css" />
        <![endif]-->
    </head>

    <body>
        <div id="container">
            <div id="top-header">
                <div class="wrapper">
                                            <ul id="lang-switch" class="nav" title="Choose your language">
                                                            <li class="first"><a href="/home/index/language/language/de/rmodule/frontdoor/rcontroller/index/raction/index/docId/41298" title="Deutsch">Deutsch</a></li>
                                                    </ul>
                                     

                </div>



                        </div>

            <div id="header">
                <div class="wrapper">
                    <h1 id="logo">
                        <a href="http://www.uni-potsdam.de/"><img src="/layouts/pmatrix/img/logo/unilogo.png" alt="University Logo" title="University of Potsdam" width="83" height="91" /></a>
                    </h1>
                    <ul id="primary-nav" class="nav">
                                                                    <li id="primary-nav-home" class="first">
                            <a href="/home" title="Home">
                                                                    <span>Home</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-search" class="icon">
                            <a href="/solrsearch" title="Search">
                                                                    <span>Search</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-browsing" class="icon">
                            <a href="/solrsearch/browse" title="Browse">
                                                                    <span>Browse</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-publish" class="icon">
                            <a href="/publish" title="Submit">
                                                                    <span>Submit</span>
                                                            </a>
                        </li>
                                                                    <li id="primary-nav-help" class="last">
                            <a href="/home/index/help" title="Sitemap">
                                                                    <span>Sitemap</span>
                                                            </a>
                        </li>
                                        </ul>
                </div>
            </div>
			
			<div id="oas" class="white_content">
             <div class="oas_close"><a href = "javascript:void(0)" onclick = "document.getElementById('oas').style.display='none'; document.getElementById('fade').style.display='none'">Schlie&szlig;en</a></div></div>
			<div id="fade" class="black_overlay"></div>

            <div id="content" class="opus  frontdoor">
                
                                                    

                                    

                    <div class="wrapper">
                        
<div class="frontdoor">
    
    <div about="Australian bicameralism as semi-parliamentarism"><div id="titlemain-wrapper"><h2 class="titlemain" lang="en">Australian bicameralism as semi-parliamentarism</h2></div><div id="result-data"><div id="author"><p><a href="/solrsearch/index/search/searchtype/authorsearch/author/Steffen+Ganghof" title="Search for other publications by this author">Steffen Ganghof</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Sebastian+Eppner" title="Search for other publications by this author">Sebastian Eppner</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Alexander+P%C3%B6rschke" title="Search for other publications by this author">Alexander Pörschke</a></p></div><div id="abstract"><ul><li class="abstract preserve-spaces" lang="en">The article analyses the type of bicameralism we find in Australia as&#13;
a distinct executive-legislative system – a hybrid between&#13;
parliamentary and presidential government – which we call ‘semi-&#13;
parliamentary government’. We argue that this hybrid presents an&#13;
important and underappreciated alternative to pure parliamentary&#13;
government as well as presidential forms of the power-separation,&#13;
and that it can achieve a certain balance between competing&#13;
models or visions of democracy. We specify theoretically how the&#13;
semi-parliamentary separation of powers contributes to the&#13;
balancing of democratic visions and propose a conceptual&#13;
framework for comparing democratic visions. We use this&#13;
framework to locate the Australian Commonwealth, all Australian&#13;
states and 22 advanced democratic nation-states on a two-&#13;
dimensional empirical map of democratic patterns for the period&#13;
from 1995 to 2015.</li></ul></div></div><div id="services" class="services-menu"><div id="download-fulltext" class="services"><h3>Download full text files</h3><ul><li><div class="accessible-file" title="Download file pwsr95.online.pdf (application/pdf)"><a class="application_pdf" href="/files/41298/pwsr95.online.pdf">pwsr95.online.pdf</a><img width="16" height="11" src="/img/lang/eng.png" class="file-language eng" alt="eng"/><div class="file-size">(2122KB)</div></div><p>SHA-1: ee04897a12a3010e15c1ef20c5af13a3cbd91b9f</p></li></ul></div><div id="export" class="services"><h3>Export metadata</h3><ul><li><a href="/citationExport/index/download/docId/41298/output/bibtex" title="Export BibTeX" class="export bibtex">BibTeX</a></li><li><a href="/citationExport/index/download/docId/41298/output/ris" title="Export RIS" class="export ris">RIS</a></li><li><a href="/export/index/index/docId/41298/export/xml/searchtype/id/stylesheet/example" title="Export XML" class="export xml">XML</a></li></ul></div><div id="additional-services" class="services"><h3>Additional Services</h3><div><a href="http://twitter.com/share?url=https://publishup.uni-potsdam.de/frontdoor/index/index/docId/41298"><img src="/layouts/pmatrix/img/twitter.png" name="Share in Twitter" title="Share in Twitter" alt="Share in Twitter"/></a> <a href="http://scholar.google.de/scholar?hl=en&amp;q=&quot;Australian bicameralism as semi-parliamentarism&quot;&amp;as_sauthors=Steffen+Ganghof&amp;as_sauthors=Sebastian+Eppner&amp;as_sauthors=Alexander+P&#xF6;rschke&amp;as_ylo=2018&amp;as_yhi=2018"><img src="/layouts/pmatrix/img/google_scholar.jpg" title="Search Google Scholar" alt="Search Google Scholar"/></a> <a href="javascript:void(0)"><img src="/layouts/pmatrix/img/statistik.png" name="Statistics" title="Statistics" alt="Statistics" onclick="document.getElementById('oas').style.display='block'; document.getElementById('fade').style.display='block';&#10;$( &quot;#oas&quot; ).chart({ identifier: &quot;oai:kobv.de-opus4-ubp:41298&quot; })"/></a> </div></div></div><table class="result-data frontdoordata"><caption>Metadaten</caption><colgroup class="angaben"><col class="name"/></colgroup><tr><th class="name">Author:</th><td><a href="/solrsearch/index/search/searchtype/authorsearch/author/Steffen+Ganghof" title="Search for other publications by this author">Steffen Ganghof</a><a href="https://orcid.org/0000-0003-2738-2283" class="orcid-link" title="ORCID record">ORCiD</a><a href="http://d-nb.info/gnd/1029782172" class="gnd-link" title="GND record">GND</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Sebastian+Eppner" title="Search for other publications by this author">Sebastian Eppner</a><a href="https://orcid.org/0000-0002-7894-9588" class="orcid-link" title="ORCID record">ORCiD</a>, <a href="/solrsearch/index/search/searchtype/authorsearch/author/Alexander+P%C3%B6rschke" title="Search for other publications by this author">Alexander Pörschke</a></td></tr><tr><th class="name">URN:</th><td><a href="https://nbn-resolving.org/urn:nbn:de:kobv:517-opus4-412984">urn:nbn:de:kobv:517-opus4-412984</a></td></tr><tr><th class="name">Parent Title (English):</th><td class="titleparent" lang="en">Australian Journal of Political Science</td></tr><tr><th class="name">Subtitle (English):</th><td class="titlesub" lang="en">patterns of majority formation in 29 democracies</td></tr><tr><th class="name">Series (Serial Number):</th><td><a href="/solrsearch/index/search/searchtype/series/id/43" title="Show all entries in this series">Postprints der Universität Potsdam : Wirtschafts- und Sozialwissenschaftliche Reihe</a> (95)</td></tr><tr><th class="name">Document Type:</th><td>Postprint</td></tr><tr><th class="name">Language:</th><td>English</td></tr><tr><th class="name">Date of first Publication:</th><td>2018/07/10</td></tr><tr><th class="name">Year of Completion:</th><td>2018</td></tr><tr><th class="name">Publishing Institution:</th><td>Universität Potsdam</td></tr><tr><th class="name">Release Date:</th><td>2018/07/10</td></tr><tr><th class="name">Tag:</th><td><em class="data-marker">bicameralism; executive-legislative relations; parliamentary government; presidential government; visions of democracy</em></td></tr><tr><th class="name">Pagenumber:</th><td>24</td></tr><tr><th class="name">Source:</th><td>Australian Journal of Political Science 53 (2018) Nr. 2, S. 211–233 DOI: 10.1080/10361146.2018.1451487</td></tr><tr><th class="name">Organizational units:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/17074" title="Browse collection">Wirtschafts- und Sozialwissenschaftliche Fakultät</a></td></tr><tr><th class="name">Dewey Decimal Classification:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/389" title="Browse collection">3 Sozialwissenschaften / 32 Politikwissenschaft / 320 Politikwissenschaft</a></td></tr><tr><th class="name">Peer Review:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/17157" title="Browse collection">Referiert</a></td></tr><tr><th class="name">Publication Way:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/17161" title="Browse collection">Open Access</a></td></tr><tr><th class="name">Grantor:</th><td><a href="/solrsearch/index/search/searchtype/collection/id/17402" title="Browse collection">Taylor &amp; Francis Open Access Agreement</a></td></tr><tr><th class="name">Licence (German):</th><td><img alt="License Logo" src="https://licensebuttons.net/l/by-nc-nd/4.0/80x15.png" title="https://creativecommons.org/licenses/by-nc-nd/4.0/deed.de"/><a href="/default/license/index/licId/25">Creative Commons - Namensnennung, Nicht kommerziell, Keine Bearbeitung 4.0 International</a></td></tr></table></div>

</div>                    </div>
                            </div>

            <div id="page-footer">
                <div class="wrapper">
                    <p id="logo-wrapper">
			<a href="http://www.kobv.de/opus4/" title="Opus4 Website"><img src="/layouts/pmatrix/img/logo/logo_small.gif" alt="OPUS4 Logo" title="" width="69" height="29" /></a>&nbsp;
			
			<a href="http://www.kobv.de" title="Hosted by KOBV"><img src="/layouts/pmatrix/img/logo/hosted-by-kobv.png" alt="KOBV Logo" title=""height="29"/></a>&nbsp;
			
			<a href="https://publishup.uni-potsdam.de/oai?verb=Identify" title="OAI BaseURL"><img src="/layouts/pmatrix/img/logo/oailogo_small.gif" alt="OAI Logo" title="" height="29"/></a>&nbsp;
			
			<a href="http://dini.de/ueber-dini/" title="DINI-Zertifikat"><img src="/layouts/pmatrix/img/logo/dini_zertifikat_2007_small.png" alt="DINI Zertifikat 2007" title="" height="35"/></a>&nbsp;
			
			<a href="http://open-access.net/" title="Open Access Netzwerk"><img src="/layouts/pmatrix/img/logo/openaccess_logo.png" alt="OA Netzwerk Logo" title="" height="35"/></a></p>
 
					<ul id="secondary-nav" class="nav">
                       <!-- <li class="first"><a href="/opus4-ubp/rss" title="RSS Feed"><img src="/layouts/pmatrix/img/feed.png" alt="RSS Feed" title="" height="14"/></a></li> -->            
                                                           		
			<li><a href="/opus4-ubp/home/index/help/content/edoc_start">Institutional Repository</a></li>
			
			<li><a href="/opus4-ubp/home/index/help/content/press_start">University Press</a></li>
			
			<li><a href="/opus4-ubp/home/index/help/content/bibliography_start">University Bibliography</a></li>
			
			<li><a href="http://info.ub.uni-potsdam.de">University Library</a></li>
			
			<li><a href="/opus4-ubp/home/index/help/content/policies">Policy</a></li>	
			
			<!-- <li><a href="http://info.ub.uni-potsdam.de/opusstat/">Statistics</a></li>-->
			
			<li><a href="/home/index/contact">Contact</a></li>
			
			<li><a href="/opus4-ubp/home/index/help/content/disclaimer">Disclaimer</a></li>
			
			<li><a href="http://www.ub.uni-potsdam.de/de/impressum.html">Imprint</a></li> 
			<li class="last"><a href="https://www.uni-potsdam.de/de/datenschutzerklaerung.html">Datenschutzerklärung</a></li> 
			
                        <!--<li class="last"><a href="/crawlers/sitelinks">Sitelinks</a></li>-->
                    </ul>
                    <p id="login-bar" class="nav"><a rel="nofollow" href="/auth/login/docId/41298/rmodule/frontdoor/rcontroller/index/raction/index">Login</a></p>
                    <!--<p id="copyright">&copy; <abbr xml:lang="de" title="Kooperativer Bibliotheksverbund Berlin-Brandenburg">KOBV</abbr> 2010-2011</p>-->
                </div>
            </div>
        </div>
		
   
    </body>
</html>
